1Password使用的系统要求

了解在相关设备上使用1Password所需的条件。

1Password在最新版本的macOS上效果最佳。

  • 1Password 7需要macOS Sierra 10.12.6或更高版本。
  • 1Password 6需要OS X Yosemite 10.10或更高版本。
  • 1Password 4需要OS X Mountain Lion 10.8或更高版本。
  • 1Password 3需要Mac OS X 10.6或更高版本。

特定功能要求:

特征 要求
1Password帐户 1Password 6.6或更高版本
1Password扩展 1Password 4或更高版本
Safari,Chrome或Firefox
触摸ID 1Password 6.5.1或更高版本
MacBook Pro带Touch Bar或MacBook Air(2018)
macOS 10.12.6或更高版本
双因素认证
Duo多因素认证
1Password 7或更高版本
价格式 1Password 7或更高版本
iCloud的 1Password 5或更高版本的
iCloud Drive
Dropbox的 1Password 4或更高版本
WLAN服务器 1Password 4或更高版本

1Password在最新版本的Windows上效果最佳。

1Password需要Windows 7或更高版本以及Microsoft .NET 4.6.2或更高版本。

特定功能要求:

特征 要求
1Password帐户 1Password 7或更高版本
1Password扩展 1Password 7:Chrome,Firefox或Microsoft Edge

在Microsoft Edge中使用1Password扩展需要Windows 10 Fall Creators Update(1709)或更高版本。

1Password 4:Firefox或Internet Explorer 10
双因素认证
Duo多因素认证
1Password 7或更高版本
独立的保险库 1Password 4或1Password 7
Dropbox的 1Password 4或1Password 7
WLAN服务器 1Password 4

推荐内容

了解更多

发布时间: